Will it be compatible with the GLM V3 mod?